Wachtwoord vergeten?

Wachtwoord vergeten
Vul hier uw email adres in. U ontvangt dan een nieuw wachtwoord.

Versies van Microsoft Baseline Security Analyzer ouder dan MBSA 2.0.1 worden niet meer ondersteund na 9 oktober 2007

Gepost op 13-08-2007 - Windows NT en 2000 - 0 reacties


De informatie in dit artikel is van toepassing op:

  • Microsoft Baseline Security Analyzer 1.2

Belangrijk Dit artikel bevat informatie over het bewerken van het register.Maak eerst een back-up van het register voordat u dit gaat bewerken. Ga eerst na of u weet hoe u het register kunt herstellen als er een probleem optreedt. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen of wijzigen van het register, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:

256986 Beschrijving van het Microsoft Windows-register

Inleiding

In dit artikel wordt besproken waarom versies van (MBSA) Microsoft Baseline Security Analyzer ouder dan MBSA 2.0.1 niet meer worden ondersteund. Op de volgende Microsoft-website vindt u meer informatie over MBSA en over een vervanging voor MBSA 1.2.1:

Meer informatie

Versies van MBSA die ouder zijn dan MBSA 2.0.1, worden na 9 oktober 2007 niet meer ondersteund door Microsoft. Daarnaast wordt het bestand Mssecure.xml waarvan versies van MBSA ouder dan MBSA 2.0.1 gebruikmaken voor het detecteren van beveiligingsupdates, niet meer bijgewerkt na 9 oktober 2007. Het gevolg is dat beveiligingsscans die worden uitgevoerd met een versie van MBSA die ouder is dan MBSA 2.0.1, geen problemen constateren die worden beschreven in beveiligingsbulletins die na deze datum zijn gepubliceerd.

Opmerking Tot en met 9 oktober 2007 kunt u MBSA 1.2.1 gebruiken voor het detecteren van ontbrekende beveiligingsupdates die door MBSA 1.2.1 worden ondersteund.Dit geldt ook voor eventuele beveiligingsupdates die worden gepubliceerd op 9 oktober 2007.

MBSA 2.0.1 en MBSA 2.1 zijn aanzienlijk verbeterd ten opzichte van eerdere versies van MBSA. Om ondersteuning voor alle toekomstige beveiligingsbulletins te kunnen garanderen, is MBSA 2.0.1 gebaseerd op technologie van Microsoft Windows Server Update Services (WSUS) en van Microsoft Update. Daarnaast biedt MBSA 2.0.1 ondersteuning voor de detectie van een breder aanbod van producten. Om de volgende redenen is het raadzaam vöör 9 oktober 2007 een upgrade uit te voeren naar MBSA 2.0.1:
  • Het bestand MSSecure.xml dat wordt gebruikt door MBSA 1.2.1, bevat geen detectielogica voor diverse Microsoft-beveiligingsupdates. Het XML-bestand bevat evenmin detectielogica voor Microsoft Office-producten, Windows Internet Explorer 7, Windows Media Player 10, Windows Media Player 11, .NET Framework, Windows Vista of voor een 64-bits Windows-besturingssysteem. MBSA 2.0.1 bevat ondersteuning voor alle algemene Microsoft-producten en -onderdelen, met enkele uitzonderingen.
    Als u meer informatie wilt over ondersteunde Microsoft-producten en -onderdelen, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:

    895660
    MBSA (Microsoft Baseline Security Analyzer) 2.0 is beschikbaar

  • De door MBSA 1.2.1 gemelde resultaten kunnen in strijd zijn met de resultaten van Microsoft Update en WSUS Server. MBSA 2.0.1 is gesynchroniseerd met Microsoft Update en met WSUS Server om ervoor te zorgen dat alle Microsoft-hulpprogramma's dezelfde resultaten rapporteren.
Belangrijk Het opheffen van ondersteuning voor MBSA 1.2.1 en voor het catalogusbestand Mssecure.xml heeft geen invloed op de volgende twee Microsoft-producten, hoewel deze zijn gebaseerd op de detectietechnologie van MBSA 1.2.1:
  • Microsoft Systems Management Server (SMS) 2.0 Software Update Inventory Tool
  • Microsoft SMS 2003 in combinatie met Software Update Inventory Tool
Vanaf 12 juni 2007 bevat het bestand MSSecure.xml een nieuwe waarschuwing om klanten erop te wijzen dat MBSA 1.2.1 en het catalogusbestand MSSecure.xml dat wordt gebruikt door MBSA 1.2.1, na 9 oktober 2007 officieel niet meer worden ondersteund. Hierdoor rapporteren de grafische gebruikersinterface (GUI) en de opdrachtregelinterface (CLI) in MBSA 1.2.1 een kritieke waarschuwing, die echter geen kwetsbare plek in het systeem aangeeft. Deze waarschuwing wordt op de volgende manieren gerapporteerd.

Grafische gebruikersinterface

Nadat MBSA 1.2.1 een scan heeft uitgevoerd, wordt een bulletin met de volgende titel weergegeven:

MBSA 1.2.1 will EXPIRE on October 9, 2007 - Upgrade Required

Opdrachtregelinterface MBSACLI /hf

Het scanrapport bevat de volgende waarschuwing onder de sectie 'operating system' van de gescande computer:
Patch NOT Found MBSA12 914791

Waarschuwing Er kunnen zich ernstige problemen voordoen als u het register met de Register-editor of met een andere methode foutief wijzigt.Wellicht moet u door deze problemen het besturingssysteem opnieuw installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Het wijzigen van het register is dan ook voor uw eigen risico.U kunt deze waarschuwing als volgt onderdrukken:
  1. Klik op Start, klik op Uitvoeren, typ regedit en klik op OK.
  2. Zoek de volgende sleutel in het register en klik erop:

    HKEY_LOCAL_MACHINE\SOFTWARE\SOFTWARE\Microsoft\Microsoft Baseline Security Analyzer

  3. Wijs in het menu Bewerken de optie Nieuw aan, klik op DWORD-waarde en voeg de volgende registerwaarde toe:
    • Naam: MBSAUpgradeNeeded
    • Gegevenstype: REG_DWORD
    • Grondtal: Hexadecimaal
    • Gegevens: 1
  4. Sluit de Register-editor af.

Downloadgegevens

MBSA 1.2.1 en het catalogusbestand MSSecure.xml worden na 9 oktober 2007 niet meer bijgewerkt. Na die datum kunt u het scanprogramma MBSA 1.2.1 en de catalogus echter nog steeds gebruiken voor achterwaartse compatibiliteit. Ga hiervoor naar de speciale website van MBSA 1.2.1. U kunt ook een van de volgende websites van Microsoft bezoeken:

Downloadgegevens voor Microsoft MBSA 1.2.1

Engelse versie van MBSA 1.2.1 downloaden
[GRAPHIC: Downloaden]Het pakket Microsoft MBSA 1.2.1 (Engels) nu downloaden.
Franse versie van MBSA 1.2.1 downloaden
[GRAPHIC: Downloaden]Het pakket Microsoft MBSA 1.2.1 (Frans) nu downloaden.
Duitse versie van MBSA 1.2.1 downloaden
[GRAPHIC: Downloaden]Het pakket Microsoft MBSA 1.2.1 (Duits) nu downloaden.
Japanse versie van MBSA 1.2.1 downloaden
[GRAPHIC: Downloaden]Het pakket Microsoft MBSA 1.2.1 (Japans) nu downloaden.

Downloadgegevens voor het catalogusbestand MSSecure.xml

Engelse versie van het catalogusbestand MSSecure.xml downloaden
[GRAPHIC: Downloaden]De Engelse versie van het pakket met het catalogusbestand MSSecure.xml nu downloaden.
Franse versie van het catalogusbestand MSSecure.xml downloaden
[GRAPHIC: Downloaden]De Franse versie van het pakket met het catalogusbestand MSSecure.xml nu downloaden.
Duitse versie van het catalogusbestand MSSecure.xml downloaden
[GRAPHIC: Downloaden]De Duitse versie van het pakket met het catalogusbestand MSSecure.xml nu downloaden.
Japanse versie van het catalogusbestand MSSecure.xml downloaden
[GRAPHIC: Downloaden]De Japanse versie van het pakket met het catalogusbestand MSSecure.xml nu downloaden.

Extended Security Update Inventory Tool wordt ook bijgewerkt. Updates van dit hulpprogramma zorgen ervoor dat alle beveiligingsupdates die worden vermeld op de volgende Microsoft-website, worden gedetecteerd en geïmplementeerd:Op de volgende Microsoft-website vindt u meer informatie over het upgraden van MBSA: Ga naar de volgende Microsoft-website voor meer informatie over het bijwerken van SMS 2003: Ga naar de volgende Microsoft-website voor meer informatie over het bijwerken van SMS 2.0:

PrintPrint RSS reactiesRSS reacties BookmarkBookmark

Gekoppelde tags

.net, 64-bit, Beveiligingsupdate, Download, Internet Explorer, Internet Explorer 7, Media Player, Media Player 10, Media Player 11, Office, Patch, Systems Management Server, Update, Upgrade, Windows Media, Windows Vista, WSUS, XML

Reacties
Nog geen reacties geplaatst.

Winkelmandje

Het winkelmandje is leeg

Inloggen
Als u hierboven op de knop 'bestellen' klikt krijgt u een overzicht van de door uw gewenste producten. Indien het overzicht compleet en correct is kunt via de wizard de verdere gegevens invullen en uw bestelling afronden. In het bestelproces kunt u altijd op 'vorige' drukken om terug te gaan in het proces. Bij Perrit staan vertrouwen, privacy en veiligheid op de eerste plaats, wij zullen uw gegevens dan ook met uiterste zorgvuldigheid behandelen en nooit doorgeven aan derden.

Perrit.nl Sherwood Rangers 29 Hengelo

Perrit.nl telefoon: +31 74 750 12 20

Kenniscentrum - Versies van Microsoft Baseline Security Analyzer ouder dan MBSA 2.0.1 worden niet meer ondersteund na 9 oktober 2007
Perrit Kenniscentrum - Versies van Microsoft Baseline Security Analyzer ouder dan MBSA 2.0.1 worden niet meer ondersteund na 9 oktober 2007